Forum Replies Created

Viewing 20 posts - 1 through 20 (of 1,489 total)
  • Author
    Posts
  • in reply to: The automatic publication stopped working #22597
    Avatar
    Charlie
    Keymaster

    Hi Sergio – Great find. Unfortunately, crons should never be impacted by a theme. So it’s surprising to hear that Newspaper theme causes those issues. Many plugins will have their own crons required. So will core WP which has to run crons too. A theme should NOT impact another plugin or WP core’s cron jobs.

    If you report to the Newspaper theme developer, I’m sure they’ll be able to solve it.

    in reply to: The automatic publication stopped working #22592
    Avatar
    Charlie
    Keymaster

    If possible, you may also want to create a new dummy install with just the plugin and see if it works. If it does not, then it’s possible that your server has some limitation in place related to cron.

    If it does work, then your existing site has some configuration that is the constraint. If deactivating all other plugins did not render a working result, then I would guess it has more to do with server configuration related to crons (talk to your host).

    Hope that additional info helps. Thank you.

    in reply to: Newsmag theme issues #22257
    Avatar
    Charlie
    Keymaster

    Hi Steve – Can you please try this as the DOM element in the Advanced Settings area of the Background Takeover plugin:

    .td-outer-container (include the period . before the class)

    You should NOT use anything in the theme. Therefore, please turn off / disable any of the plugins backgrounds.

    Thank you.

    NOTE: Just an FYI, we will be disabling these support forums in the near future. All support will be handled via our helpdesk reachable at support@99robots.com

    in reply to: ABOUT NO THUMBANAIL #22096
    Avatar
    Charlie
    Keymaster

    Hi Timmy – I think you may be confused. We are saying that you need the PREMIUM version of the FEATURED IMAGE FROM EXTERNAL URL plugin.

    FREE VERSION = https://wordpress.org/plugins/featured-image-from-url/ (you have this but please read the details on that page and you will see that Flickr integration is a premium feature)

    PREMIUM VERSION = http://featuredimagefromurl.com/premium/ – you can buy premium version from that person.

    This is NOT our plugin so we cannot guarantee whether it works correctly or not.

    Our plugin definitely 100% works fine. Thank you.

    in reply to: ABOUT NO THUMBANAIL #22093
    Avatar
    Charlie
    Keymaster

    Hi Timmy – The functionality that is setting your featured thumbnail is not setting the Featured Image. If you had a featured image, the standard WP function would display it. In other words, it does not have anything to do with our plugin – WP Recent Posts Pro – but rather that external featured image plugin being used.

    Are you using the PREMIUM version of that plugin? As that is the only one that makes Flickr photos correctly set as Featured Thumbnails. It says so on the plugin’s page:

    you can use external thumbnails from Flickr to make your site until 94% faster (premium feature);

    If you are using the PREMIUM version, then please check your plugin’s configuration. As long as an image is correctly set as Featured, our plugin will 100% display it correctly.

    I hope that helps. Thank you.

    in reply to: ABOUT NO THUMBANAIL #22091
    Avatar
    Charlie
    Keymaster

    Hi Timmy – Welcome to the community.

    Do you have images in those posts?
    Are they set as Featured images?
    Do those posts have content?

    Please confirm.

    NOTE: in future, the support forums will be retired as our central helpdesk will be reachable via support @ 99robots.com

    in reply to: Author Post Box displaying CSS in sidebar – broken #21988
    Avatar
    Charlie
    Keymaster

    Hi Anthony – Sorry to hear. We haven’t had any reported issues for this plugin, so let’s figure out what’s going on your site.

    I took a look at the source code and was not able to decipher anything unusual.

    1) Can you let us know if you used a wodget or shortcode to add to the sidebar?
    2) Do you have any javascript compression plugin? caching plugin?
    3) Is this a custom / modified theme?

    We’ll get it sorted in a jiffy once we know more info. Thank you!

    in reply to: [SOLVED] click through not being counted #21629
    Avatar
    Charlie
    Keymaster

    Glad to hear it. You are right that plugins will have no control over a user’s browser settings.

    Since we know that plugin runs on thousands of other sites, we’re confident it tracks correctly.

    On a side note, you can always reach our support team at support@99robots.com as well. In the near future, we will remove these forums so that we can have one centralized helpdesk via email.

    Thank you,

    in reply to: [SOLVED] click through not being counted #21627
    Avatar
    Charlie
    Keymaster

    Hi Josh – Welcome to the community! Glad to hear everything is working well. Can you provide us with a URL so we can check the site you have.

    Also, do you have any strange cache plugins?
    What host are you on?

    Thank you,

    in reply to: Background not clickable #21601
    Avatar
    Charlie
    Keymaster

    HI Debra – Thanks for posting your question. It’s not a ‘problem’ per se. Every theme and every site is different as they’re all developed differently, configured differently, made by different authors, and structured differently. Therefore, it’s expected that each site will behave differently out of the box.

    For example, you currently have 2 backgrounds- one behind the other.

    1) not visible – http://legendsradio.com/wp-content/uploads/2014/11/wpb-waterfront-bw_5001.jpg
    2) visible – http://legendsradio.com/wp-content/uploads/2017/08/jm-1600×1000-with-margin.jpg

    On your site, it’s clear that the body HTML element does show the background image. However, some other element in your theme is overlaying on top of the body causing it not to be clickable.

    So we can recommend 2 things:
    1) try #wrapper as the DOM element in the Advanced settings area at bottom of the dashboard. If that doesn’t work, then revert back to the default body element.

    2) Please consider that Avada has a tremendous amount of other files and elements loading at the same time on every page (some unnecessary). Therefore, please look into your theme and disable any other background image / background takeover being created by Avada. It is interfering with the clickability of the bg takeover set from our plugin. The “not visible” background image above is definitely coming from another source (not our plugin).

    I’m hoping one of the above will resolve the issue you’re experiencing.

    Hope it helps. Let us know if you have any questions. Thank you.

    in reply to: Plugin Error Code #21228
    Avatar
    Charlie
    Keymaster

    Hi Dennis – We’ll continue discussion on the helpdesk thread. I replied to you there already asking for some info.

    in reply to: URGENT: Background Image not displaying #21226
    Avatar
    Charlie
    Keymaster

    Responded to you directly via our helpdesk at support [at] 99 robots.com

    in reply to: Plugin Error Code #21206
    Avatar
    Charlie
    Keymaster

    Hi Dennis – Can you confirm this happens with all plugins turned off? Also, can you tell us what version of WP you are running?

    If you can send us an admin level user/pw to – support@99robots.com – with the URL of your site, and the user/pw, our team will look at it immediately.

    Thank you.

    in reply to: Help Please #21116
    Avatar
    Charlie
    Keymaster

    I do not see the plugin installed on your site. Did you create a bg takeover? If so, what post / page do you have it showing?

    Please email our support team at support@99robots.com with details:
    – site URL
    – what is the issue specifically?
    – admin level ccess to your site (user / pw)

    This will let us help you much quicker. As of right now, your site does not have bg takeover activated. Without it on, we cannot help you troubleshoot.

    in reply to: Urgent! – Background not clickable #21082
    Avatar
    Charlie
    Keymaster

    Looking at that theme, the defualt body DOM element is correct. So the plugin will work out of the box.

    Though, if you want the right side to be visible since the THEME is intentionally right-aligned, then you would need to add this css to your theme:

    .tail-right {
    background: transparent;
    }

    I hope that answers your questions. You can also reach us by directly emailing our helpdesk at support@99robots.com. We are available Mon – Fri from 9AM – 5PM ET.

    Thank you

    in reply to: Help Please #21068
    Avatar
    Charlie
    Keymaster

    Because your theme is coded differently than others, you have to set a different DOM element.

    Replace the DOM element from body to the following in settings is:
    .td-container-wrap

    Then, you should add the following css in your theme so you content container is white. Currently, it has not bg.

    .td-container, .tdc-row {
    background: #fff;
    }

    Hope that helps. All the best.

    in reply to: Background transparant #21044
    Avatar
    Charlie
    Keymaster

    A few minutes after I replied, I updated the css to use max-width: instead of just width: – Can you update the css with that. It’ll work thereafter.

    in reply to: Background transparant #21042
    Avatar
    Charlie
    Keymaster

    Hi Dirk – Welcome to the community.

    Your theme’s container has no background – it’s transparent. therefore, anything DOM element underneath will protrude through.

    While hacking a theme is not in our scope, let’s do it so we can tackle this issue:

    1) Add this CSS to your theme. What it’ll do is add a white background to the .main-wrap class element:

    .main-wrap {
    max-width: 1128px;
    background: #fff;
    margin: 0 auto;
    }

    2) Then, simply revert back to the body element as the DOM element in our plugin.

    That should do it.

    On a side note and worth noting is that in the near future, we’ll be removing our forums as we now have a helpdesk which can be reached directly at support@99robots.com – Thank you.

    in reply to: Calendar on Stats Page Does not work #20858
    Avatar
    Charlie
    Keymaster

    Hi Paul,
    I had a look at the plugin on your site. It seems the calendar dates are broken. Normally, there’s a drop-down calendar to select start and end date. I suspect this may happen because some other plugin might be in conflict with Optin Fire. You can try the following steps to troubleshoot:

    1) Try deactivating other plugins one by one and check which one causes the problem. If this does not work

    2) a) Go to Optin Fire – Import/ Export settings and export all your data (directions are provided there)

    b) re-install the plugin and import your data.

    Let me know if your problem gets resolved!

    Thanks & regards,
    Prajal,
    99robots Team

    in reply to: Calendar on Stats Page Does not work #20844
    Avatar
    Charlie
    Keymaster
    This reply has been marked as private.
Viewing 20 posts - 1 through 20 (of 1,489 total)

Pin It on Pinterest