Home Forums Popup Fire Popup starts near bottom of page

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5215
    AvatarCharlie
    Keymaster

    After installing the recent update, my popup now is located near the bottom of the page and has a scroll bar in it. If it just showed where it normally should be, it wouldn’t need that scroll bar. I can’t understand why it’s doing this now.

    http://southcoastsupport.co.uk/batteriesinternational.com/

    Also, in Firefox, the close button shows up in a weird location on the right, instead of on the left corner.

    #5220
    AvatarCharlie
    Keymaster

    Hello earthnutvt,

    Welcome to the community :)

    We are sorry to hear that the recent update is causing problems. Ironically the most recent update was released to fix these types of issues.

    Can you please reply with the password to your site so I can see what is happening? Make sure your reply is marked as private.

    #5219
    Avatarearthnutvt
    Participant

    Hi there,

    I updated to the newest release, and I still have the issue.

    http://southcoastsupport.co.uk/batteriesinternational.com/

    I removed the password on the site.

    Elsie

    #5218
    AvatarCharlie
    Keymaster

    Hello Elsie,

    It seems that your theme is adding some un-needed styling to the popup. No need to worry since you only need to change one setting for the popup.

    If you edit the popup go to the Style section and then the Custom CSS tab. Inside the texture add this code:

    div.wps-pf-wrap.wps-pf-wrap-1 {top: 0 !important;left: 0 !important;}

    Here is a screenshot if what it should look like.

    Please let me know if you have any more questions :)

    #5217
    Avatarearthnutvt
    Participant

    Thank you so much! That worked!

    #5216
    AvatarCharlie
    Keymaster

    Prefect :)

    If you have any other questions please let us know, and if you are enjoying the plugin please leave us a review on Code Canyon :)

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.