Home Forums Popup Fire Popup Fire

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #5251
    AvatarCharlie
    Keymaster

    Hi I installed the plugin create a PopUP with custom html in preview (wp-admin) I see it when I go on site doesn’t show. I tried also putting trigger to 1, 5 sec and to say no cache but nothing no popup show

    #5262
    AvatarCharlie
    Keymaster

    Hello crashoverburn,

    Welcome to the community :)

    It seems as though you have some caching issues. Please make sure to clear your Popup Fire cache to make sure that is not causing the Popup to not display.

    Popup Fire

    Also, if you have any caching plugins please make sure to clear their cache as well :)

    If you have any other questions please let us know.

    #5261
    Avatarcrashoverburn
    Participant

    Thanks a lot work now. How to set the popup only on homepage frontpage?

    #5260
    AvatarCharlie
    Keymaster

    Great to hear :) You can change your Display On setting to Page and then select your home page from the dropdown.

    #5259
    Avatarcrashoverburn
    Participant

    Hi but there is not home page from the dropdown, any other way?

    #5258
    AvatarCharlie
    Keymaster

    It seems as though your home is a list of all your latest blog posts, not a static page. Currently, it is not possible to select just your frontage as a display option, but this is a good idea and we will have to consider it for a future update.

    #5257
    Avatarcrashoverburn
    Participant

    great, but for now how i can fix? can i put something in the plugin code? like a line to able to choose index.php as homepage?

    #5256
    AvatarCharlie
    Keymaster

    There is no simple code snippet you could add to your site to make this happen. If you want your Popup to display only on one page then currently you will have pick one of your pages from the Display On setting. The problem is that you have a site that uses your latest blog posts as your front page, not a custom static page you created yourself.

    #5255
    Avatarcrashoverburn
    Participant

    I got it. But my homepage is the file index.php cause also for some other plugin simple has been ad php there to show only on homepage. I will be very thankful if you can suggest me where to add or into the plugin code or in my index.php page how to show some popup only on homepage(index.php)

    #5254
    Avatarcrashoverburn
    Participant

    I tell you this also because I bought also WP Background Takeover from you and that one works in homepage, please help me out with this one too

    #5253
    AvatarCharlie
    Keymaster

    This is something that the team will have to consider. We understand the importance of this to you and we want you to be able to perform this action, but at this moment there is really no way to do that.

    We will strong consider adding this feature into a future release though :)

    #5252
    AvatarCharlie
    Keymaster

    Great News!

    The development team was hard at work and we were able to add in the Display On Front Page option into Popup Fire. Once the update has been approved by Code Canyon you will receive an email and then you can update the plugin directly from your WordPress admin panel.

    Please let us know if there is anything else we can do for you and if you are enjoying the plugin please leave us a review :)

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.