Home Forums Author Stats Pro No Stats Pulling through

This topic contains 3 replies, has 2 voices, and was last updated by  Kyle 1 year, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11545

    Uno de Waal
    Participant

    We’ve had the plugin activated for a day now, but no stats are reflecting on articles. Also, our activation code seems to not work: https://www.dropbox.com/s/emzlp92rq55b16r/Author-stats.jpg?dl=0

    #11549

    Kyle
    Member

    Hello Uno de Waal,

    That is very strange that you are receiving that error on your site for your License Key. No need to worry since your license key is activated properly and everything is working just fine, its not displaying the correct message on your site for some reason. The team is going to work on figuring our why that is.

    As for your stats not working do you mean the views or comment or share count?

    #11554

    Uno de Waal
    Participant

    Hi Kyle, thanks for the speedy response.

    I have no stats in my dashboard.

    #11555

    Kyle
    Member

    Very strange.

    Do you have a testing site I can get access to or would you be willing to give me admin login credentials to your live site? I would need to see if there is a plugin conflict on your site to better determine what the issue is.

    If you do give me credentials then please email them to support@99robots.com

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Pin It on Pinterest