Home Forums Flyout Fire Flyout Fire disable on mobile setting not working

This topic contains 4 replies, has 2 voices, and was last updated by  Kyle 1 year, 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #9205

    wisdomforbetter
    Participant

    The tick box next to “Display the Flyout on a mobile device” is unchecked, but the flyout is still displaying on my iPhone 6 when you scroll to the bottom of the home page. The website is http://www.wisdomforabetterlife.com. Any suggestions?

    #9206

    Kyle
    Member

    Hello,

    I see exactly what you mean. We will have a look at what could be causing this problem and get back to you soon.

    #9208

    Kyle
    Member

    I was able to test out this feature on our demo site with the latest version of WordPress, 4.2.4, and the latest version of Flyout Fire, 2.1.2. Everything seemed to work perfectly and as advertised. You can view the Flyout here.

    Make sure that you have this setting under the Conditions tab un-checked.

    #9222

    wisdomforbetter
    Participant

    I just went to the site using my iPhone 6 and I get a green “Are You Missing Out on Traffic?” flyout showing up as soon as the page launches?

    #9242

    Kyle
    Member

    Yes this is a site wide Flyout that is set to display on Desktops and Mobile. If you then view that same page on your Desktop computer you will see a different Flyout.

    Since there can only be one Flyout on a page at a time, the “Are You Missing Out on Traffic?” Flyout will override the “Desktop Only” Flyout when you view that page from a mobile device.

    I hope this makes sense :)

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Pin It on Pinterest