Home Forums Author Stats Pro Dont work with WP Super Cache plugin

Tagged: 

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #26288
    Avatartony ruik
    Participant

    Hello,

    please your plugin worked well until we installed wp super cache plugin. Right now it doesnt count well.

    This plugin is one of the most using, do you have some setting to work well with that?

    Thanks for help

    Tony

    #26291
    AvatarAbdulla Malik
    Keymaster

    Hi Tony – Thank you for contacting support. Usually after installing a caching plugin we face some unusual issue on dynamic pages, one of them is information on dynamic page not updating instantly after some changes are made.

    Here’s the solution to the problem:

    1. Go to your WordPress Dashboard.
    2. Click on WP Super Cache under Settings
    3. Click on Advance tab
    4. Locate Cache Timeout and set it to 0 seconds
    5. Press Change Expiration when done
    6. Now scroll to top and press Preload tab
    7. Set Refresh preloaded cache files every to 0 minutes
    8. Press Save Settings when done.
    9. Lastly Delete Cache, you’ll see a link to delete cache on top dashboard nav bar

    Please test it out and let us know if you face any issue.

    We Strongly Suggest You Test It Out On A Staging Server

    Thanks

    #26292
    Avatartony ruik
    Participant

    Hello,

    I just checked all your steps and the setting was the same as you wrote. So I have nothing to change. Even the cache was deleted.

    So I dont think it will work now, if I have the same setting as you write, you know?

    #26293
    Avatartony ruik
    Participant

    Also one thing. I have the Newspaper by tagDiv and it has own post views counter, which works fine with the cache plugin.

    #26294
    AvatarAbdulla Malik
    Keymaster

    We are working on the issue and we will keep you updated.

    Meanwhile, please check if the following info solves your problem –

    Exclude Pages in WP Super Cache: Go to the plugin’s settings and in Advanced, select the accepted filenames and rejected URIs to add the URLs you wish to exclude. Save your new settings and you should be good to go.

    #26295
    Avatartony ruik
    Participant

    Hello, I will try it and write tomorrow. Thanks

    #26327
    Avatartony ruik
    Participant

    Hello, so Exclude Pages in WP Super Cache doesnt work… Still have the same problem.

    #26368
    Avatartony ruik
    Participant

    Hello, can I ask you, if you have any other advice or you will update the plugin for that?

    #26369
    AvatarJay Gajjar
    Keymaster

    Hello Tony, We are looking into the possible reasons the stats would not be updating. When you go to the plugin Stats Dashboard – Click on “View User Stats” – Change Filters to make sure that the date range contains all the posts within them > Does this screen show the correct number of posts on the top for the particular user?

    #26373
    Avatartony ruik
    Participant

    Hello, Im not sure if i understand to you. But your plugin shows from 26/11 to today in one user 11 posts with 5 000 views. The user wrote in this date 9 posts with 30 000 views.

    #26374
    AvatarJay Gajjar
    Keymaster

    Hello Tony –

    If you deactivate the WP Super Cache plugin – Then does the Author Stats Pro plugin work correctly again? We just want to make sure if it’s a plugin conflict issue or not

    #26375
    Avatartony ruik
    Participant

    Hello, yes I already did this for sure… And its just about the plugin.

    #26376
    AvatarJay Gajjar
    Keymaster

    Hello Tony – Do you have staging server, with an exact replica of the production environment, where we can login to make changes to narrow down on the exact problem?

    We are unable to replicate the same issue with WP Super Cache on our end. We tried installing both plugins on multiple environments but there seem to be no changes.

    Thank you,
    Jay

    #26377
    Avatartony ruik
    Participant
    This reply has been marked as private.
    #26378
    AvatarJay Gajjar
    Keymaster
    This reply has been marked as private.
    #26379
    Avatartony ruik
    Participant
    This reply has been marked as private.
    #26380
    AvatarJay Gajjar
    Keymaster

    Yes, That is all that we need – Thanks

    #26398
    Avatartony ruik
    Participant
    This reply has been marked as private.
    #26436
    Avatartony ruik
    Participant

    Hello, so its more than one week? Do you have any update? I have to choose if I will stop with the plugin or not…

    #26454
    AvatarAbdulla Malik
    Keymaster

    Hi Tony – We checked our plugin on our testing environment and it works perfectly fine. After testing the plugin on your server, it seems the problem is occurring specifically to your server only. We have narrowed it down to two possible reasons: 1. Server: it is possible that your server is already preconfigured for caching in a way that conflicts with WP Super Cache resulting the problem with the plugin that utilizes JavaScript Synchronous Request. 2. Caching Plugin: plugin setting changes we mentioned above should have worked but it didn’t so we suggest trying different caching plugin or no caching plugin at all.

    This is the first time we are seeing such issue with our plugin. We need more testing environment like yours so that we can tell you exactly what changes needed. We will get back to as soon as possible. Thank you for your patience.

Viewing 20 posts - 1 through 20 (of 20 total)
  • You must be logged in to reply to this topic.