Home Forums WP Background Takeover Background not loading

This topic contains 7 replies, has 2 voices, and was last updated by Avatar Jay Gajjar 2 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #24887
    Avatar
    Dmitrij Taranov
    Participant

    Hello There

    Background is not loading, i tried to disable all plugins but still not working.

    I’m using flatsome theme from here https://themeforest.net/item/flatsome-multipurpose-responsive-woocommerce-theme/5484319

    my website is http://tiny.cc/fxqd5y

    Any help would be greatly appreciated.

    Thank you.

    #24888
    Avatar
    Jay Gajjar
    Keymaster

    Hello Dmitrij – It seems like your website theme does not use the full width of the page. As we can see the body of the page is restricted to 1170px. This could be the reason the background plugin is not working correctly. However we can try and help you debug this issue as quickly as possible.

    Please change the DOM element in the background takeover plugin settings area to html.

    Please keep us updated as to the status,

    Thank you,

    #24934
    Avatar
    Dmitrij Taranov
    Participant

    Hello Jay

    Thanks for your help, everything is working except one thing. I have banner with one link(which is left side ) but right side is clickable also.

    Thank you.

    #24935
    Avatar
    Jay Gajjar
    Keymaster

    Hello Dmitrij – This is a simple thing to fix.

    Quick question – are you still referring to http://tiny.cc/fxqd5y as, on that site, we are unable to see the plugin active.

    Generally, our one link option indicates that both sides of the site would link to the same URL, however, if you would like only one of the sides to be clickable – you can select the two links option and set the other URL to #. This way, that right side will not link to any other page.

    Please let us know if you have any questions,
    Thank you,

    #24936
    Avatar
    Dmitrij Taranov
    Participant

    Hello Jay

    Yes http://tiny.cc/fxqd5y and plugin is active, its working on my side anyway.
    May be there is some issue with plugin if you can’t see it. Can you check it.

    Thank you.

    #24937
    Avatar
    Jay Gajjar
    Keymaster

    Hello Dmitrij – We took a look at the plugin on our end, and we were unable to find any issue. As we can see the link redirects to https://pczone.ie/ where we are unable to see any background image.

    Can you please send us a screenshot of how it looks on your end? Also can you please send us the device and the browser you are working on, as that would help us debug better.

    Thank you,

    #24938
    Avatar
    Dmitrij Taranov
    Participant

    Hello Jay

    Here is the screenshot http://i65.tinypic.com/2cd8xf5.jpg

    I’m using chrome browser on desktop PC.

    Found that if i open website with firefox or Microsoft Edge browser Ad appear on some internal pages but not in home even it set to (Show this ad across entire site)

    Thank you.

    #24960
    Avatar
    Jay Gajjar
    Keymaster

    Hello Dmitrij – It seems like the plugin has been set to display on certain pages rather than across the site. To verify this, please go to the plugin settings > Edit AD > Display Settings > Location Settings > Select Show Ad across entire site.

    If it is already set to show across the site – Then we are inclined to think this is a plugin or theme conflict.

    After exhausting all other forms of debugging it might be best to check for plugin or theme conflicts.  Plugin or theme conflicts can cause our product to function unexpectedly or not at all, which is why testing for this conflict is very important.

    ​We recommend that you perform this test on your staging site and that you backup your site.  If you do not have a staging site then you might not be able to perform this test as deactivating plugins or your theme will greatly impact the look and functionality of your site.

    Before you perform this test please make sure you have the latest version of our productWordPress and PHP.

    1. Deactivate all other plugins on your site besides our plugin
    2. Test to see if the plugins features work as you would expect.  If they do work then you have a plugin conflict.  You should now activate each plugin on your site one by one until our plugin’s features do not work.  This will help you determine what plugin exactly is causing the conflict.
    3. If our product still is not functioning properly, then you can try to deactivate your theme to see if there is a theme conflict.  This is a last resort and should only be done if you have a staging site or your site has not gone live yet.  If our product works after deactivating your theme then you have a theme conflicts, but if our product still does not work then it appears that our product has a bug.
    4. If you have completed all of these tests and our product does not function properly with a default WordPress theme like twenty twelve and all plugins deactivated, then it seems that our product has a bug and we will continue to work with you to solve this issue.

    Please let us know if you have any questions about this conflict testing procedure.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Pin It on Pinterest